40 Mbps hızım nedensiz yere 1 Mbps'lere düşmesi

Merhabalar, hızım gayet güzel 40 Mbps alırken hiç farkına varmadığım zamanlar durup dururken 1Mbpslere düşmektedir. Şunu düşünmekte kendimi alamıyorum acaba arka planda tutulan bir kota var ve günlükte o kotayı doldurduğumda portta hızım mı düşürülüyor. Aklıma başka bir durum gelmiyor. Modem noise margin değerleri her iki senaryoda da aynıdır. Modemi yeniden başlattığımda hızım tekrar 40 Mbps’ye geri dönüyor.

Kota olmadığına eminim 4TB yakın veri akışı gerçekleştirdim VDSL olsun Fiber altyapı olsun. Sizde başka bir problem var.

ASUS modeminiz varsa şöyle bir bakın:

Santralde PORT değiştirtmem bu durumu düzeltir mi acaba ?

VDSL hat değerlerine bakabilir miyiz belki gözden kaçan bir şeyler vardır.

Modem olarak ikinci değiştirdiğim modemdir. Zyxel T50B modem

==========================
xDSLFwVersion: FwVer:5.12.21.0_B_A60901 HwVer:T14.F7_0.0
Line State: Up
Modulation: ITU G.993.2(VDSL2)
Annex Mode: ANNEX_B

INP downstream: 49468
INP upstream: 14904
shineGINPdownstream: 0
shineGINPupstream: 0
reinGINPdownstream: 0
reinGINPupstream: 0

TPSTC type: 64/65B PTM TC

near-end interleaved channel bit rate: 0 kbps
near-end fast channel bit rate: 44831 kbps
far-end interleaved channel bit rate: 0 kbps
far-end fast channel bit rate: 8191 kbps

near-end FEC error fast: 416
near-end FEC error interleaved: 0
near-end CRC error fast: 24
near-end CRC error interleaved: 0
near-end HEC error fast: 0
near-end HEC error interleaved: 0
far-end FEC error fast: 13
far-end FEC error interleaved: 0
far-end CRC error fast: 0
far-end CRC error interleaved: 0
far-end HEC error fast: 0
far-end HEC error interleaved: 0
DSL uptime : 1:42, 13 secs
DSL activetime :0 min, 16 secs

Downstream:
relative capacity occupation: 100%
noise margin downstream: 8.1 dB
output power upstream: 8.8 dbm
attenuation downstream: 17.4 dB

Upstream:
relative capacity occupation: 100%
noise margin upstream: 9.1 dB
output power downstream: 14.4 dbm
attenuation upstream: 2.8 dB

attenuation downstream: 17.4 dB
Hat zayıflamanız fazla duruyor bundan kaynaklanma ihtimali var. SNR değeri de 8.1 ile limitte duruyor.
Ankastreden gelen kablo veya porttan kaynaklanıyor olabilir. Ankastreden eve gelen kablo ek gibi bir durum var mı? Modemi resetlemeden önce hız aşırı düştüğünde hata birikiyor mu fazla?

2 Beğeni

Ama ilgili SNR değeri ile gayet kesintisiz 40 Mbps alıyorda sonrasında aynı SNR değeriyle neden 1 Mbps düşüyor. Hatta herhangi bir ek yoktur bağlantılar boncukla yapılmıştır. Hız düşmeden önce sabit 40 Mbps alıyorum herhangi bir azalma yavaşlama sonra düşme olmuyor. Bir anda düşüyor. Hata durumunu hiç kontrol etmedim.

1 Beğeni

Hep aynı SNR değerleri ile bende 0.5 mbit e kadar sadece download hızı düşen internet kullandım ondan ek var mı diye sordum bende ek vardı oradan kaynaklanıyordu.

Eklerde problem olmadığına göre, modem veya saha dolabından kaynaklanıyor olabilir o zaman hocam.

Başka modem ile test etmek mümkün mü acaba? Gene oluyorsa saha dolabındaki porttan olabilir. Çünkü siz VDSL bağlantısını sonlandırıp tekrar açtığınızda düzeldiğini belirtmişsiniz. Arıza kaydı açmanızda fayda var olabildiğince detaylı anlatmak lazım yoksa çıkıp “iç tesisat” cevabı alabilirisiniz.

Alakasız olabilir ama, attenuation upstream: 2.8 dB bence bunun düşük olması ilginç.

Evet şöylede ilginç bir durum vardır ki upload hızımda hiçbir zaman kayıp yaşamıyorum. Arıza kaydı açtım bakalım. Alt yapı desteğini türk telekom verdiği için maalesef her zaman bi tarafında sıyrılmaya çalışıyorlar hemen iç tesisat diyip kestirip atıyorlar. Bence bu yapıda bir değişikliğe gidilmesi gerek her servis sağlayıcı kendi alt yapısına kendisi bakması lazım çünkü hep aralarında bir kopukluk yaşanıyor.

Siz yine de bir kabloları ekler kontrol edin. Modeme giren DSL soketini Bir kaç defa çıkarıp takın kontrol edin.

TurkNet network ekibi de bulamadı sorunu. İşin bir ilginç tarafı da var hız düşüyor ama ping de düşük oluyor yani mesala 4 ms. Bu ilginç bir durum değil midir. Normalde ping süresininde yüksek olması gerekmez mi ? Hız düşünce.

1 Beğeni

Ama bağlantınız stabil olduğu için ping değeriniz düşük.

O zaman hızım da neden düşüyor

Kısa devre var gibi geldi. Saha dolabında hem hat hem dolabın toprak testi yapılmalı diye düşünüyorum. Yukarıdaki gibi sizin ki de Asus ise belki modem kaynaklı olabilir. Bir modem bulup teyit edin modem sorunlu mu diye

Aynı olay ZTE modem ve şuan ki Zyxel modem de yaşıyorum maalesef farklı modemleri de denedim.