Zyxel VMG8623-T50B modem android cihazlarda wifi sorunu

Zyxel VMG8623-T50B modemime android telefonlarla bağlanıldığında 5G çok sıkıntılı çalışıyor hadi onu geçelim normal 2,4 Ghz ağı kullanınca dahi twitter, yemeksepeti uygulamalar içindeki veriler çok geç yükleniyor. Son bir aydır çok sık kopma yaşıyorum teknik destek bunu çözmeye çalışırken wifi sorunundan da bahsettim firmware güncellemesi yaparak V5.50(ABPM.3)b2_F0 versiyonu kurdular. Hiçbir şey değişmedi ama sorun aynen devam ediyor. Tavsiyesi olan var mı hem android wifi hem de kopma sorunu için?
Bilinen daha iyi bir firmware versiyonu var mı mesela?

Hat değerlerinizi paylaşır mısınız?

Modem arayüze girerek 5ghz wi-fi kanalını 36 sabitleyin ve ağ ayarı-ev ağı- adımlarını izleyerek ipv6 açıksa kapatın birde öyle deneyin bakalım sorun düzelecek mi

=============================================================================
xDSLFwVersion: FwVer:5.12.12.0_B_A60901 HwVer:T14.F7_0.0
Line State: Up
Modulation: ITU G.993.2(VDSL2)
Annex Mode: ANNEX_B

INP downstream: 0
INP upstream: 0
shineGINPdownstream: 0
shineGINPupstream: 0
reinGINPdownstream: 0
reinGINPupstream: 0

TPSTC type: 64/65B PTM TC

near-end interleaved channel bit rate: 0 kbps
near-end fast channel bit rate: 79869 kbps
far-end interleaved channel bit rate: 0 kbps
far-end fast channel bit rate: 8192 kbps

near-end FEC error fast: 0
near-end FEC error interleaved: 0
near-end CRC error fast: 1038
near-end CRC error interleaved: 0
near-end HEC error fast: 0
near-end HEC error interleaved: 0
far-end FEC error fast: 0
far-end FEC error interleaved: 0
far-end CRC error fast: 0
far-end CRC error interleaved: 0
far-end HEC error fast: 0
far-end HEC error interleaved: 0
DSL uptime :14 min, 39 secs
DSL activetime :0 min, 22 secs

Downstream:
relative capacity occupation: 100%
noise margin downstream: 13.3 dB
output power upstream: 4.6 dbm
attenuation downstream: 5.3 dB

Upstream:
relative capacity occupation: 100%
noise margin upstream: 31.4 dB
output power downstream: 14.2 dbm
attenuation upstream: 0.1 dB

Bit table:
carrier load: number of bits per tone
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 02 01 22 22 22
tone 32- 63: 00 77 77 78 78 88 88 89 98 99 99 99 aa aa aa aa
tone 64- 95: aa ab ba ab bb bb ab bb bb bb bb bb bb bb bb bb
tone 96-127: bb bb bb cb bb bc bc bc cc cb bc cc cc cc bc cc
tone 128-159: cc cc cc cc bb cc cc bc cc cc cc cc cc cc cc cc
tone 160-191: cc cc cc cc cc cc cc cc cc cb cc cc bc bc bb cc
tone 192-223: cc cc cc cc cc bc cc cc cc cc bc bb bc cc cc cc
tone 224-255: cc cc bc bc cb cb bb cc bb bb bb bb bb bb bb bc

Hat değerleriniz iyi gibi duruyor farklı bir modemle deneme yapma şansınız var mı?

Şu an maalesef yok. Android wifi sorununu kablosuzda ip6yı kaparatak çözdüm. Genel internet kopmasının bununla bir alakası yoktur herhalde değil mi?

1 Beğeni

Merhaba eğer ipv6 kullanma gibi bir zorunluluğunuz yoksa modeminizi son güncel sürüme güncelleyip sadece ipv4 ayarına alırsanız sitelere erisim sorununuz çözülecektir.

Teşekkür ederim, android cihazların wifi problemi ipv6’yı kapattığımda çözüldü. Genel internet kopma sıkıntılarının bununla alakası yoktur herhalde değil mi?

1 Beğeni

Kopma sıkıntılarını son güncel yazılımı yükleyerek çözebilirsiniz.

Son güncel sürüm derken hangi firmware versiyonundan bahsediyorsunuz zyxelin siteisnde paylaştığı ile türknet farklı versiyonlar öneriyor. Wifi sorunu ipv6yı disable edince düzeldi. Ama genel olarka kopma sorunları yaşıyorum hala direkt internet bağlantısı kesiliyor.

Bu vereceğim linkten güncel yazılımı yükleyebilirsiniz.

Rica ederim kopmaya gelecek olursak hayır sanmıyorum

Seçeneklerden sadece IPv4 mü yapmamız gerekiyor? Aynı sorun bende de var.

Aynen sadece ipv4 ayarına alırsanız sitelere erisim sorununuz çözülecektir.

Özetlemek gerekirse;

Wifi problemi bu başlık altında cevaplarda da bulabileceğiniz gibi wifi ayarlarından ipv6’yı kapatarak çözüldü.
Ayrıca benim bağlantı problemim de vardı o konuda da teknik destek ile onların önerdiği firmware sürümünü kurduk.(V550ABPM3b2_F0) Ardından modemin arayüzüne erişip birkaç ayar yaptılar. Yine ipv6 kaynaklı bir durummuş sanırım sorun büyük ölçüde çözülmüş görünüyor.

Yardımcı olan herkese destekleri için teşekkür ederim.

2 Beğeni

ipv6’da şu an yönlendirme sorunu var gibi gözüküyor. Bazen siteler çok geç açılıyor.

Aynı sorun bende de var. Uygulamalar geç yükleniyor. Aynı sürüm kullanıyorum. Son 2 gündür IPv6 Ağ Erişimi Yok olarak gözüküyor. Daha önce de bu şekilde sorun vardı V5.50(ABPM.3)b2_F0 bu sürüme firmware güncellemesi yaptım düzelmişti. Muhtemelen sürümden kaynaklı bir sorun yine şu an. Destek talebi ilettim. Cevap bekliyorum. Konuyu takip edenlere duyurulur. Şu an için bu V5.50(ABPM.3)b2_F0 sürümde de IPv6 çalışmıyor.

1 Beğeni

İpv6 üzerinden internete çıkış yapamadığınız zaman alıcı cihaz ikisinden de deneme yaptığı için geç açılıyor önerim sadece ipv4 ayarına alıp arada bir ipv6 ayarına alıp kontrol etmeniz.