Xiaomi Mi Router 3(R3) TurkNet Fiber Kurulumu

Nasıl bu hızlar alınıyor

Vdsl kullanmıyorum. TürkNet fiber kullanıyorum. Router’ı TT ekipleri geldi kurdu. Kurarken de farklı router kullanamazsınız fln dedi. Ben de kullanıyor olabilmemiz lazım dedim. Ama farklı bir router’ı bağlayamadım ne yazık ki.

Hocam pppoe protokolündek hata nedir? Altta unknown falan bir hata oluyor diye hatırlıyorum ben öyleyse eğer anlaşmanın tamamlanması biraz uzun sürebilyor diyecektim. Ben fiberde de kullandım şu an vdsl de kullanıyorum sıkıntı olmuyor. Üstüne üstlük brdige mode’u olmayan keenetic modemle kullanıyorum :smiley:

Peki gpon cuhazının ethernetini direk Xiaomi router ı bağlıyorsunuz

Hata bu linkteki hata. PPPoE "unknown error (USER_REQUEST)" - Site Feedback and Other Questions - OpenWrt Forum
VLAN ID 35 yapınca unknown error dedikten sonra connection failed diyor. VLAN ID 2915 yapınca IP alıyor ama internet gelmiyor.

Ethernet kablosu zyxel router’a nasıl bağlandıysa, Xiaomi router’a o şekilde bağlıyorum. Duvardan ethernet kablosu, xiaomi router’ın wan portuna giriyor.

Yani buradaki gibi config parametrelerinin ne olduğunu bilsem, direk ssh ile bağlanıp yapıştıracam ama denediklerim sonuç vermedi.

network.loopback=interface
network.loopback.ifname='lo'
network.loopback.proto='static'
network.loopback.ipaddr='127.0.0.1'
network.loopback.netmask='255.0.0.0'
network.lan=interface
network.lan.type='bridge'
network.lan.ifname='eth1.1'
network.lan.proto='static'
network.lan.ipaddr='192.168.1.1'
network.lan.netmask='255.255.255.0'
network.wan=interface
network.wan.ifname='eth0'
network.wan.proto='pppoe'
network.wan.username=*********
network.wan.password=*********
network.@switch[0]=switch
network.@switch[0].name='switch0'
network.@switch[0].reset='1'
network.@switch[0].enable_vlan='1'
network.@switch_vlan[0]=switch_vlan
network.@switch_vlan[0].device='switch0'
network.@switch_vlan[0].vlan='1'
network.@switch_vlan[0].ports='1 2 3 4 0t'

Hocam benzer sıkıntıyı ben de yaşamıştım ama o kadar uzun süre oldu ki inanın çözümü tam hatırlamıyorum. Ve de IP alması openwrt’de hep uzun sürüyor bir süre beklemeye devam edin VLAN ID 2915 iken. IP alınca da DNS’ler kontrol edip otomatik dns ataması yerine kendiniz manuel atama sağlayın bundan sonra da arayüzü yeniden başlatın. Aklıma gelirse daha fazla detay yanıtlarınıza dönüş sağlayacağım elimden geldiğince.
Halihazırda bendeki Advanced sekmesi bu şekilde hocam VDSL VAE için

Şimdi bende eski r4a cihaza openwrt kurdum da son sürümde vlan girilecek yeri kaldırmışlar yada ben bulamadım sizdeki hatayı aldım

Az evvel openwrt ile başardım dh de bir konuda buldum aynen yaptım oldu kopyalayıp yapıştırıyorum .

FTTH GPON altyapıda firmanın verdiği cihazı aradan çıkartıp kendi cihazınızı kullanabilirsiniz. Bunu yapmak için izlemeniz gereken adımlar şu şekilde. Paylaştığı bu ayar yöntemi için Sn. @ecay 'a çok teşekkürler.


192.168.1.1/cgi-bin/luci/ → Network → Interfaces → WAN → Edit

Protokol PPPoE seçili,

PAP/CHAP username: kullanıcı adınız

PAP/CHAP password: şifreniz

VLAN ID ayarı için;

Aynı sayfada, Physical settings altındaki interface bölümünde değişiklik yapmanız gerekiyor.

Örneğin vlan id değeri Türk Telekom altyapılı fiber için vlan id 35 olarak ayarlanmalı. Bunun için interface açılır menüsünde en alttaki --custom-- kutucuğunua wan.35 yazmanız gerekiyor. Sizin vlan id değeriniz abone olduğunuz firmaya bağlı olarak değişebilir.

Ayarları bu şekilde yapıp kaydettikten sonra, Türk Telekom’dan aldığınız modem/router cihazı aradan çıkartıp, internete doğrudan ONT cihazı ve openwrt router üzerinden çıkış yapabilirsiniz.


2 Beğeni

Doğru sınırı turknet koyuyor.