Binadaki internet kullanıcısı sayısıyla ters orantılı internet hızı

Merhaba başlık biraz karmaşık fakat sorunu şöyle izah etmek istiyorum. Yaklaşık 3 seneye yakındır türknet kullanıcısıyım. Kurulum sırasında binanın içindeki kablolara güvenmeyerek kendim bina dışından cat-6 kablo çektim. Ve Yaklaşık 3-4 ay öncesine kadar da aynı kablo üzerinden 100mbps hızlara ulaşabiliyordum. Paketimin de o zamanlarda olsun şimdi olsun 100mbps olduğunu belirtmek isterim. Yaklaşık 3-4 ay önce DSL kablosu olarak kullandığım kabloyu değiştirmek zorunda kaldım ve aynı günlerde binadaki 2 kullanıcı daha benim yardımımla türknet kullanıcısı oldu. Onların internet kurulumları bittiğinden beridir internet hızım 50mbps’yi geçemez oldu. Sorunun DSL kablomda olmadığına eminim çünkü kendim sıfırdan kabloyu modemime kadar getirdim. Bina içindeki diğer kullanıcıların da kurulum işlemleri bittikten sonra DSL kablosunda bir sorun var mı diye birden fazla kez ankastre makası ile tekrardan DSL kablosunu Ankastre ile buluşturdum fakat bir faydası dokunmadı. Aklımdaki teori ise Ankastre kutusunun kullanıcı sayısını taşıyamadığı yönünde yada TürkTelekom saha ekibinin bir hatası yönünde… Bununla alakalı Destek kaydı da oluşturdum ve 3 farklı zamanda TürkTelekom saha ekibinin kontrolleri sonucunda da altyapımda bir sorun olmadığı söylendi. Sizce bu durum neyden kaynaklanıyor olabilir ? SNR Değerlerini de görsel olarak bırakıyorum. DSL kablosunun yeni olduğunu ve kendim elle DSL kablosunu modemle birleştirdiğimi vurgulamak isterim. Görsel’in kesik olmasının sebebi statik ip adresi ve keenetic domain adım gözüküyor olmasıdır.
image

Ne yazık ki 3-4 ay öncesine ait snr değerlerini kaydedemedim. Bu yüzden ihtimal yada teoriler üzerinden sonuca ulaşmaktan başka şansım yok gibi duruyor. Türknet destek ekibi tarafından altyapım kontrol edilmesi için teknik ekip teklif edildi fakat ekibin ücretini ödemeye gücüm yetse dahi önce kendim çözebilir miyim diye bakmak istiyorum. Değerli fikirlerinizi bekliyorum.

Ankastreye çakmak yerine direk tt nin kablosuna bağlayınca aynı değerler veriyor mu. Sanırım dışardan gelen kablo fazla kişi olunca sinyal bir birini etkiledi

Ankastre başında dsl kablosu ile direk aldığın sonuçlarda mı aynı ? Fotoğrafta ki değerler ile ? Hat zayıflaması 1 tık fazla geldi. 100 mbps alır iken ki değerler nasıldı ? Şuan 4 SNR değerinde 47621kbps yani 46.5mbps hızla buluşuyor… Önceki duruma göre bu değerleri alman aşırı derece de kötü bir durum. Varsıyılan 8 SNR’a çeksen 35621kbps ye yani oda 34.7mbps’e düşecek hızın… Eğer yanlış anlamadıysam yazdığını Dsl kablo aracılığı ile ankastre başı ölçümde de aynı değerleri alıyorsan, iç tesisatın da yani kablon da sorun yok demektir. Altyapı da temiz deniyorsa. Büyük ihtimal hatta tek ihtimal portun ya arızalı, yada değiştirilmiş. Gelen TT ekibini yakalayıp saha dolabında ki ölçüm değerlerini görmen lazım… Eğer oradaki değerler mesela gelen maks hız 110 mevcut hız 100 veya 98 civarı kısacası yüksek gözükürse, apartmanına gelen bakır altyapı da veya ankastre de sorun var demektir. Ankastre mi bakır altyapı mı çözmek içinde gelen TT ekibinin bağlantını reglet üzerinden değilde direk gelen bakır altyapı kablosun dan kontrol etmesi gerek. Buna rağmen saha dolabında hızın yüksek içerde hız düşüyor ise gelen bakır altyapı zarar görmüş demektir. Bu durumda TT çoğunlukla hiç birşey yapmıyor. TT Fiber başvurun denip geçiliyor.

Şöyle kısa kendim yaşadığım durumu size izah edeyim. Benim dairem yeni. Kablolar falan kaliteli cat6 çekilmiş sadece tek nokta ek vardı. İlk başlarda 8 snr değerinde 98mbps hız alıyordum. Zamanla(6 ay içersinde) hızlarım 60 lara kadar düştü. Arıza kaydı falan der iken TT ekibini yakaladım. Kendilerinden rica minnet 98 mbps’lik güzel bir port taktırdım. Snr değerim yine 8 idi. Yani benim port değiştirildiği için hızım düşmüştü. Sonra zamanla (1.5 senelik zaman dilimi) ne yayıldı benim hız düşme durumu… 98 den 96 93 derken 85 lerde durdu. Tekrar arıza kaydı falan derken çözülmedi. TT geldik diyor. Modem arıza, iç tesisat derken gelmeden geldik demeye başladılar. Gittim TT müdürlüğe şikayet de bulundum. TT saha ekibi beni aradı öylede böyle de şöyle. Gelince arayalım. Aradılar beni. Ortak çalışma yaptık bildiğin. Saha dolabında bana ait port 132mbps maks kapasite. 100 de net hız gelmekte idi. SNR yani noise margin değerim de 16.2 gözüküyordu. Yalnız benim apartmana hız maks hız 106 110 arası değişken. 4 snr değerinde mevcut hızda 90 lara sabitleniyordu. Arada ki kayıp çoktu. Ankastre başı ölçüm aldılar aynı değerler… Dedim ki direk ana hat dan bir ölçüm alalım acaba ankastre de mi sorun. Direk ana hat dan aldık sadece 2 snr yüksek geldi hız… Dediler ki abi senin sorun bakır altyapı. Ondan sonra ne yapalım edelim derken yapacak bişey yok. İmza toplayın fiber başvurun dediler. Sağolsunlar bağlantımı direk ana hat üzerinden yak1 ile birleştirip bıraktılar. Şuan 4 snr değerinde 94.5 mbps hız alıyorum. Sizinde buna benzer olabilir. Aslında olmayabilirde çünkü sizde kayıp neredeyse %58 lik bir kayıp. Port dan olabilir. Dediğim gibi bunların tespitinin yapılması lazım. TT nin kendiliğinden bu tespiti yapmasıda imkansız. Yakalayıp ekipleri hatır minnet baktırmak. Duruma görede yaptırmak…

Müsait olduğumda bunu da deneyeceğim Vize dönemi + iş derken 3 günü bulabilir ama deneyeceğim.

Büyük ihtimal aynı dertten muzdaripiz eminim… Sorun şu ki Daha önceki destek taleplerimde TT ekiplerinin geldiğini bile göremiyordum. Adamlar sadece ankastre üzerinden değerleri kontrol edip gitmiş olma ihtimalleri çok yüksek. 100 Mbps iken ki snr değerlerini bilmiyorum ne yazık ki dediğim gibi aradan vakit geçti. Ankastrenin başında hız denemesi yapacağım bu haftasonu ona göre dönüş yapabilirim. Fibere başvurduğumuz durumda ekipler genede hız konusunda yardımcı olurlar mı ?

Sen ankastre başında dsl kablo aralıcığıyla modemi bağlayıp test yapmadın mı ? Ozaman ankastre başı bir test yap hat değerlerini görelim. Sonra santral mesafen ne ona bakalım. Duruma göre tekrar değerlendirelim. Benim sorun şuan bakır altyapı. Çözülmeyecek bir durum…

3-4 ay önce yapmıştım fakat ondan bir sonuç elde edememiştim hafta sonu tekrardan yapıp kesinleştireceğim.

Yapında bir de öyle görelim değerleri. Bakalım tam olarak nerede sorun.

1 Beğeni

Sorun ankastre yada porttan kaynaklı olduğunu öğrenmiş olduk. Bu bugün içinde ölçtüğüm ankastre sonucu…

Bugün test etme fırsatı buldum ankastre kutusu üzerinden değerler şu şekilde

Sorun ankastre kutusu üzerinden yada TT ekibinin ihmali sonucu olmuş olma ihtimali yüksek…

1 Beğeni

Snr değeriniz 4 db artmış durumda. İç tesisatda da 1-2 tık sıkıntı var. Çekilen cat6 kablo kaliteli bir marka mı ? Yada gürültülü yani sinyalin yoğun olduğu bir yerden mi geçiyor ? Ayrıca santrale mesafen neydi ?

1 Beğeni

Turknet’in sitesinde santrale uzaklıkla alakalı bir değer göremedim İstanbul atışalanı santrali olarak gösteriyor. Alternatif firmalarda baktığımda (netspeed) 75 metre gösteriyor saha dolabına yada santrale uzaklığı…

Kablo Cat6 kablo ama marka konusunda bir bilgim yok. Belki cat5-e bile olabilir. Kablo bina içinden geçmiyor. Benim daire 3.katta ve modem ankastre kutusuna göre 40m uzaklıkta (kablo 40 metre oradan biliyorum). Ben bina içinden kabloyu geçiremeyeceğim için kablo binanın etrafında yarım tur dönüyor ve öyle modemle buluşabiliyor. Ne yazık ki bu uzunluğu kısaltmamım bir yolu yok zaten hız probleminin ondan kaynaklı olmadığını da ankastre başındaki ölçümden öğrenmiş olduk.

Cat6 kablolar yanlış hatırlamıyor isem 55 metre den sonra kayıp yaşamaya başlıyor. Tabi bu kaliteye göre değişir. Bilinmedik bir marka ile bilindik kaliteli marka bir değil. Cat5e ise o mesafede sinyal kaybı yaşamanız normal. Tamam sorun tam sizlik olmasada SNR değeriniz yarı yarıya düşüş yaşıyor. Mesela şuan tam 8 snr değerini modemde görseniz siz bunu sorun yaşamıyorsanız crc hataları vb yani 4 snr a çekseniz yaklaşık mevcut hızınız 4 db da 65711kbps yani 64.1 mbps hız alırsınız. Tabi eskiden 100 mbps alıyorum dediğiniz için bu yine arada ki farkı kapatmaz. Yani yaklaşık yine 36mbps kaybınız mevcut. Çok yoğun bölgede iseniz bu kayıp TT nin fazla yüklenmesin den dolayı gayet normal duruyor ama yoğun değilse bölgeniz yine portluk sıkıntı var gibi. Yukarıda uzunca yazdığım yazıda ki çözümü uygulamanız gerek :slight_smile:

Benim bildiğim kadarıyla Cat5-a ve Cat6 100 Metreye kadar sinyal kaybı yaşayamıyor diye biliyordum o yüzden 4 ay önce 40 metre kablo ile tekrardan DSL kablosunu yenilemiştim. Sizin söylediğiniz gibi SNR değerini Keenetic arayüzünde denemiştim modemde 67mbps gözükmesine rağmen speedtest gibi hız kontrollerinde 40mbps yı geçmiyordu o yüzden default ayarlara geri getirmiştim SNR değerlerini…

En iyisi Turknet’in Destek ekibini çağırmak ve onlara sorunu göstermek olacak gibi duruyor.

Onlarda zaten TT ekibinin sonuçlarını kesinleştirmek için Destek ekibi önermişlerdi ama ben ertelemek sorunu kendim çözmek istemiştim.

Şimdi zaman onları çağırma vakti.

1 Beğeni