2,4 GHz ile wifi sorunsuz ama 5 GHz ile bağlanırken sürekli kopma oluyor

Şimdi yaklaşık 3,4 aydır yaşadığım ve ne TT nede TurkNet ekiplerinin bir çare bulamadığı bir konuyu siz kullanıcılara sormak ve varsa bilginiz benimle paylaşmanızı rica ediyorum.
3,4 aya kadar sorunsuz olarak TurkNet VDSL kullaniyordum ve bi gün TurkNet müşteri hizmetleri aradı ve fiber hizmeti alabileceğimi soyledi ve fibere geçtim.
Fibere geçtikten sonra hat çekildi modem bağlandı vs vs sonra internetimde sürekli kopmalar başladı. Bunun üzerine TurkNet tarafından TT ekipleri yönlendirildi ve modem değiştirildi. Kopmalar devam etti tekrar destek kaydı açtım gelen TT ekipleri busefer kablodandir diyip kabloyu değiştirdiler. Tekrar kopma olunca tekrar destek kaydı açtım. Bu sırada kendimde sorunun sebebini bulabilmek için sürekli denemeler yaptım ve sorunun neden kaynaklandığını tam olarak bulamasamda nezaman olduğunu anladım.
Sorun şuydu: evdeki robot süpürge , TV, telefonlar, laptoplar ve masa üstü (kablolu bağlantı) dan biri WİFİ YE 2,4 bandını değilde 5 g bandı üzerinden bağlanırsa modeme nekadar yakın olursa olsun bir video açtığı andan itibaren 3 dakika içinde tüm internet kopuyor (2,4 bandına bağlananlar bile kopuyor) … bu kopma sonrası 30 sn sonra tekrar tüm cihazlar internete bağlanıyor ve modem ışıklarında bu süre içinde herhangi bir sönme olmuyor. Evet bunu ne TurkNet nede TT ekipleri anlayamadı. Konu bı ara modeminizin üreticisi ile bağlantıya geçip (3 aylık modem) modeminizi güncelleyine geldi ve cin firması ile yazışmalar bile yaptım.
Şuanda evinde 5g baglantisini kullanmadığım için 100megabit hız yerine sadece 30-40megabit (2,4 bandı üzerinden) hız alabiliyorum.

Bukadar teknik personel ve yazılımının çözemediği bu sorunu belki siz çözersiniz diye sizinle paylaşmak istedim.

Syglar

Modemde birçok ayar yaptım söylediğiniz ayarı da yapmak isterim fakat modem ZTE marka ve model numarası H298A V9. Bahsettiğiniz ayarı bu modemde araştırıp eğer bulabilirsem veya eşdeğer ayar varsa onuda yaparım. Zahmet edip cevap yazdığınız için de ayrıca tskler

Resimdeki ayar bahsettiğiniz ayar olabilir mi ?

5ghz kanalını 36, 44 vs. sabitle.

DFS kanalı olmasın.

1 Beğeni

Daha önce 5ghz bandının kanal genişliğini ve kanalın sabitlenmesi üzerinde oynama yapıp denemiştim sorun devam etmişti , tekrar denedim sorun yine devam ediyor ne yazık ki. Öneri için tskler

Merhaba wifi modunu sadece ac moduna alın birde öyle denermisiniz.

1 Beğeni

Bahsettiğiniz mod ayarı burası sanırım fakat sadece aç derken bunlardan hangisini seçmem gerekiyor ayrıca bahsettiğiniz ayarı yaptıktan sonra kanal ve band genişliğini otomatik ve 80 tutmaya devam mı edecegim

Mod alanındaki tüm seçenekleri tek tek seçip kaydedip , test ettim ve hepsinde de 4k video izlerken 3. Dk sında kopma yaşandı. Ne yazık ki buda çare olmadı… yine de size de teşekkür ederim.