Pppoe "Bağlantı hatası" problemi

Selam, turknet ppoe bağlantı hatası yaşıyordum bir süre önce, sorun tam olarak şu: dsl bağlantısını yeniden başlattıktan sonra pppoe " bağlantı hatası" na düşüyor. İlk başta modem (keenetic extra dsl) ile ilgili olduğunu düşünüp keenetic e self test atıp incelenmesini istedim. Bana hata bilgilerini göndererek sorunun iss kaynaklı olduğunu ve hata bilgilerini size gönderip bildirmem istendi…

(Destek kaydı açarak daha önce bildirmiştim, herşeyi tane tane anlattım, adamlar şu kadar gündür bağlısınız diye dönüş yaptılar, bende daha fazla uğraşmamak için destek kaydını kapattım)

( Benim internetimle alakalı bağlantı süremle alakalı hiçbir problemim yok, sadece pppoe bağlantısını yeniden başlatınca turknet sunucuları, aşağıda hata bilgilerini gönderdiği şekilde dönüş yaptığı için pppoe bağlantı hatasına düşmektedir. Bağlantı hatasına düştükten sonra ilk zamanlarda 15 dk sonra internet gelirken şuan 1 dk sonra internet gelmekte. Fakat hala daha bağlantı hatasına düşüyor. Bu beni etkilemiyor ama hata hatadır, düzeltmeniz için size bildirmek istedim)

Hataya Ait ekran görüntüleri

Hata bilgileri bu şekilde

1. “PAP kimlik doğrulaması başarılı”, ancak ardından “eş tarafından sonlandırılan LCP”, ISP’nin başarılı kimlik doğrulamasından sonra oturumu sonlandırdığı gözlenmekte.

[I] Jan 21 22:20:12 pppd[20038]: PPP session is 1
[I] Jan 21 22:20:12 pppd[20038]: PPP session is 1
[I] Jan 21 22:20:12 pppd[20038]: Using interface ppp0
[I] Jan 21 22:20:12 pppd[20038]: Using interface ppp0
[I] Jan 21 22:20:12 pppd[20038]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:20:12 pppd[20038]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:20:22 pppd[20038]: PAP authentication succeeded
[I] Jan 21 22:20:22 pppd[20038]: peer from calling number 34:6E:9D:93:16:F2 authorized
[I] Jan 21 22:20:22 pppd[20038]: LCP terminated by peer

ISP, Keenetic PADI paketlerine yanıt vermedi:

[W] Jan 21 22:21:00 pppd[20119]: Timeout waiting for PADO packets
[E] Jan 21 22:21:00 pppd[20119]: Unable to complete PPPoE Discovery
Then responded but this time the authentication was failed (need to check with ISP why):
[I] Jan 21 22:21:31 pppd[20203]: PPP session is 3
[I] Jan 21 22:21:31 pppd[20203]: PPP session is 3
[I] Jan 21 22:21:31 pppd[20203]: Using interface ppp0
[I] Jan 21 22:21:31 pppd[20203]: Using interface ppp0
[I] Jan 21 22:21:31 pppd[20203]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:21:31 pppd[20203]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:21:50 pppd[20203]: Remote message: Authentication failed
[E] Jan 21 22:21:50 pppd[20203]: PAP authentication failed

ISP, Keenetic PADO paketlerine yanıt vermedi:

[W] Jan 21 22:22:09 pppd[20275]: Timeout waiting for PADO packets
[E] Jan 21 22:22:09 pppd[20275]: Unable to complete PPPoE Discovery

[W] Jan 21 22:22:27 pppd[20317]: Timeout waiting for PADO packets
[E] Jan 21 22:22:27 pppd[20317]: Unable to complete PPPoE Discovery

[W] Jan 21 22:22:47 pppd[20373]: Timeout waiting for PADO packets
[E] Jan 21 22:22:47 pppd[20373]: Unable to complete PPPoE Discovery

Ardından ISS yanıt verdi, ancak bağlantı kesintisi:

[I] Jan 21 22:22:51 pppd[20416]: PPP session is 4
[I] Jan 21 22:22:51 pppd[20416]: PPP session is 4
[I] Jan 21 22:22:51 pppd[20416]: Using interface ppp0
[I] Jan 21 22:22:51 pppd[20416]: Using interface ppp0
[I] Jan 21 22:22:51 pppd[20416]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:22:51 pppd[20416]: Connect: ppp0 <–> ptm0.35
[I] Jan 21 22:23:04 pppd[20416]: Modem hangup
[I] Jan 21 22:23:04 pppd[20416]: Connection terminated.

@EFG

PPPoE kullanıcı adı ve şifre doğru mu? Kimlik doğrulama başarısız olmuş yanıtı dönmüş.

Evet evet onda problem yok mesela şuan 2 3 gündür bağlıyım, pppoe bağlantısını yeniden başlatınca bu hatalardan biri dönmekte. 1 dk sonra pppoe bağlantısi sağlanmakta. Eskiden bu şekilde değil idi…

Farklı bir modemle PPPoE bağlantısını yeniden başlatıp denediniz mi?

Fv sürümü stabil mi?
Beta mı?
Sürüm değiştirip deneyin.

Farklı modem ile deneme şansım yok maalesef

Stabil, önizleme, geliştirici hepsinde denemiştim…

Şuan internet varmı.

Var var hocam, suan 2 gün 21 saattir bağlıyım. dediğim gibi benim internetim le alakalı hiçbir problemim yok sadece pppoe bağlantısını yeniden başlatınca bu problem oluyor. 1 dk sonra pppoe bağlantısi sağlanmakta. . İlk zamanlar çok canımı sıktı da şuan 1 dk gibi bir süre olduğu için beni etkilemiyor. Ama hata hatadır diyerek bildirmek istemiştim.

1 Beğeni

Sorunu göstermek adına pppoe bağlantısını yeniden başlatıp video çektim ama, buraya video atılmıyor sanırım

Aynı hatayı haftada bir gece saatlerinde mutlaka ben de yaşıyorum,2-3 saat kopukluktan sonra internet geri geliyor.Destek kaydı açtığımda sabah ilgilendikleri için internet var olarak yorumlayıp kaydı kapatıyorlar,bunun çözümü yok sanırım.Santral çalışması vs. dedikleri de oldu lakin ne bağlantı değerlerinin iyileşmesi söz konusu ne de bir şey.

Benim tarafımdan herhangi birşey değişmemişken bir gün bölgesel arızadan dolayı 12 saat internetim kesilmişti. Sonrası bu şekilde olmaya başladı.

2 aydır böyle. Gece gündüz farketmiyor pppoe bağlantısını ne zaman yeniden başlatırsam ilk başta bağlantı hatasına düşüyor. İlk zamanlarda 15 20 dk da bağlanırken şuanda 1 dk içinde bağlanıyor.

(Hocam bu arada sizinki bakım da olabilir bu arada. Çünkü turknet bakımları gece 2 ile 6 arası yapıyor…)

1 Beğeni

Bu modemle alakalı büyük ihtimalle. Yeniden başlatırken ip alma süresi uzayınca bu hatayı vermiş olabilir.

Modemlik birşey yok ki hata bilgilerini en başta göndermistim…

“ISP’nin başarılı kimlik doğrulamasından sonra oturumu sonlandırdığı gözlenmekte.”

“ISP, Keenetic PADI paketlerine yanıt vermedi:”

“ISP, Keenetic PADO paketlerine yanıt vermedi:”

1 Beğeni

Benim bildiğim bu normal bir durum ip alma süresi içerisinde birden fazla deneme yapar modem.