IPv6 Keenetic Modem PPP anlaşması başarısız hatası

Herkese merhabalar. Yaklaşık 6 aydır ttnet fiber altyapısı üzerinden turknet kullanıyorum.Modemim Keenetic Giga KN-1010. Geçen hafta ipv6 tanımlamam yapıldı. Modemim üzerinden forumda belirtilen ayarları yaptım ancak bir türlü ip alamıyorum. Ayarları kaydet dediğimde anlık olarak bağlandı şeklinde yazıp 2 saniye sonra “ppp anlaşması başarısız” hatası alıyorum.(ipv4 kullanırken internetim sorunsuz çalışıyordu.) Ve 10 saniyede bir modem tekrar bağlantı kurmaya çalışıyor.

Forumda söylenenleri takip ederek telnet üzerinden cloudflare ipv6 dns lerini modeme tanımladım ancak yine de bir sonuç alamadım.

Turknet destek üzerinden arıza kaydı açtım onlar türktelekoma arızayı bildirdiler ancak oradan da herhangi bir sonuca ulaşamadık.(Destek No:48153977)

Gerekli gördüğüm fotoları ekliyorum. Yardımlarınız için şimdiden teşekkürler.

bağlantı kuruldu




1 Beğeni

Ipv4 ile de çok uzun zamandır duyuyoruz bu hatayı. Ve sadece Turknet’te olması, artık cihazlardan olmayacağını anlamalarına sebep olur inşallah.

2 Beğeni

Aynı sorun var hocam

2 Beğeni

Beta 7’den sonra IPV6 ve hat değerleri alakalı sorunlar var. Ben de IPV6 IP’sine bağlı olmama rağmen bilgisayardan yada telefonlardan IPV6 kontrol ettiğimde sorun yaşıyorum. Bir kaç kere yeniden başlatarak sorun çözülüyor. Umarım Keenetic bir sonraki güncellemede düzeltir.

2 Beğeni

Turknet destek ekibiyle konuşup bizim ipv6 tanımlamamızda sıkıntı yok kendi modeminizi kullandığınız için onlarla iletişime geçin bizim elimizden gelen bir şey yok dedikten sonra. Açıkçası başlangıçta ben de modemle alakalı olduğunu düşünmüştüm. Ancak dün ttnetin fiber için verdiği tplink modemle de deneme şansım oldu. Ve hala ipv6 ile ip alamıyorum.

Modemim Tplink archer c5v. Modeme root erişimi sağlayıp ipv6 yı etkinleştirdim.(Hem dhcpv6 hemde slaac ta denedim.) Ancak ipv4 te hiçbir sıkıntı yokken ipv6 “bağlanıyor” olarak kaldı ve ip alamadı.
Ama en azından keeneticteki gibi bütün internet kesilmedi. ipv4 normal çalışıyordu.

Belki yardımcı olur diye modemin logunu da aşağıya ekliyorum.


Bir kaç kez yeniden başlat. IPleri dene bazen öyle yapıyor. IPV6 daha tam stabil çalışmıyor. Tahmince bazı CGNAT IPV4 IP’siyle IPV6 IPsi uyuşmuyor.

1 Beğeni

Archer c5v de çalışmıyor modem ip alsa da testleri geçmiyor. Keenetic’te sorunsuz çalışıyor bende. Alakasız belki mac adresi girmişsiniz, türknette girmeye gerek yok mac adresini. İpv6’yı dhcpden de etkinleştirin, dns girmeden ve dns yok saymadan deneyin ben öyle bağlanıyordum keeneticde.