IPV6 Aktif Olmama Sorunu

dns adresi kısmına yukarıda ve aşağıda aldığınız ipv6 adreslerinizi yazıp modemi yeniden başlayabilir misiniz

Dns ile olduğunu sanmıyorum zaten ya da modem. Modem teorisini test ettim zaten. Artık telekom mu yoksa TurkNet mi bilmiyorum ama bunlardan kaynaklı yaşanıyor sorun. Sizin sorun da muhtemelen alakasız bir anda çözülecek.

Bunu da yaptım olmadı. DHCP kalmasın da sorun olur mu? Bir de illa SLAAC mı ayarlamak zorundayız?

sorun büyük ihtimal ile modeminizden kaynaklanıyor ben keenetic extra dsl kullanıyorum ipv6 kullan tiki hariç hiç ayar yapmadım arandıktan sonra modem kapa aç yaparak sıkıntısız kullanmaya başladım

Bu durumu düzeltmenin iki yolu var .birincisi ipv6 DHCP olarak alıp modeme verilen ipv6 yi DNS adresi olarak girip diğer DNS Keri kaldırmak
İkinci yol ise yönlendirme tablosundan ipv6 yönlendirme yapmak gerekiyor. Size verilen ipv6 adresi öneki yani ilk 64 bit kısmı sabit kısmı yani
sonraki kısmını silip ::/64 ekleyip yönlendirme yapmanız lazım.

Siz de IPV6 çalışıyor mu? Ben de hala çalışmıyor.

Bu gece fw update yapılcakmış.

2 Beğeni

Ipv6 bende sözde devre dışı bıraktılar / iptal ettiler ama modeme ipv6 adresi gelmeye devam etti. Ben modemi kullanmadığım zaman kapatıyorum. Tekrar açtım, yeniden başlattım ama iptal olan ipv6 hâlâ modemde gözüküyor. Modem logundada ipv6 adresi gözüküyor. Bence TurkNet yada Telekom kaynaklı bir sorun.
@cat174 umutla fw güncelleme sini bekliyorum. Sanırım güncelleme gelmedi.

Şöyle, eğer ip alırsa sorun yok. Ancak olur da bir sebepten bağlantım koparsa ya da modemi yeniden başlatırsam yeniden ip alana kadar 8-1o defa belki daha fazla denemem gerekiyor.

Merhabalar, eğer Ipv6’da bu ve buna benzer sorunlar, hatalar alıyorsanız bize hızlıca destek kaydı oluşturun. Arkadaşlarım hizmetinizi ve hat detaylarınızı kontrol ederek size bu süreçte yardımcı olmaya ve detaylı bilgi vermeye çalışsınlar.

1 Beğeni

@ahmetcakir demek hala sizde de tam düzelmemiş.
Ben de hala durum aynı.IPv6 adreslerini modem ve modeme bağlı destekli tüm cihazlar alıyor gözüküyor ama internete IPv6 üzerinden girmiyor. IPv4 ile sorun yok.
@cat174 bu fw update olayı olmadı galiba.
@EFG zaten destek kaydı ile defalarca denedim. İşi modeme atıp duruyorlar. ASUS ile de iletişimdeyim. Ama modemin garantisi bittiği için sonuç alamıyorum.
Destek kayıt no: 50571264
Ayrıca

Modemin logunda bu dikkatimi çekti. Yardımcı olur mu bilemem.
2022-02-15 08:30:12 dhcp6c[2636]: dhcp6_ctl_authinit: failed to open /usr/local/etc/dhcp6cctlkey: No such file or directory

2022-02-15 08:30:15 dhcp6s[2813]: dhcp6_ctl_authinit: failed to open /etc/dhcp6sctlkey: No such file or directory

destek kaydıyla çözülse burada olmazdık sanıyorum. destek kayıtlarında gelen cevaplar belli. ipv6 aktif bizlik bir şey yok.

1 Beğeni

Destek kaydından aldığım sonuç bu.

Zte h298a kullanıyorum. Destek kaydı açtığımda Modem üreticisinden destek almak gerektiği söylendi. Zte ye nasıl ulaşacağım ben? Resmi olarak Türkiye de değiller bence. Garanti işlerini de Türk Telekom yapıyor sanırım. Bu durum için Türk Telekomu arasam adamlar bize ne kardeşim TurkNet ile muhatap olun diyor. Ne yapabiliriz :frowning:

Merhaba ZTE müşteri hizmetlerine 0850 532 28 16 bu numara üzerinden ulaşabilirsiniz.

1 Beğeni

Merhaba hocam, cevabınız için teşekkür ederim. H298a ile ilgili destek vermiyorlar hocam. Aradığımda sadece 3 tane Modem modeli sıralıyor ve aralarında h298a yok maalesef.

wan bölümünden ipv6 bağlanıyor diyip oyle kalıyor dimi bendede aynı.

Aslında ipv6 bağlı diyor ama testlerden geçemiyor. Ve ben hangi ayarları yapacağımı bilmiyorum. Modemi fabrika ayarlarına sıfırladım çünkü ipv4 e alsam bile İnternet gelmedi. Ama root hesabını tekrar açmam çok basit olduğundan ipv6 nın düzene oturmasını bekliyorum.

bende o bile wan durumunda bağlı gözükmüyor bağlanıyor diyor takılı kalıyor, slaac seçeneğini kaldırıp denedinmi?

2 Beğeni

Hocam :sweat_smile: Az önce tekrardan aktif ettim ve slaac yi kapatıp denedim ve bingo. Ipv6 çalıştı ve tüm testlerden de geçiyor. :star_struck:Teşekkürler