İnternet kopma sorunu

Şu anki kopma sorunumun Türknet ile ilgisi yoktur. Bilgi almak amaçlı bu konuyu açmaktayım.

Yaklaşık 2-3 hafta oldu ve yeni bilgisayarımın tüm parçalarını topladım. İşletim sistemi kurdum ve her şey güzel derken ara ara internet kompaları yaşar oldum.

İnternet gittiği anda internet kablosunu çıkarıp taktığımda internet anında geri geliyor. İnternet gittiğinde modem arayüzüne erişemiyorum. Eski bilgisayarı abime verdim. Aynı şekilde bilgisayarı verirken format atmışım. Eski bilgisayarda bir kopma yaşanmazken yeni bilgisayarımda sorun oluyor.

Modem taraflı bir sorun mu var?
Cat kablosunda mı bir sorun var? (Eski bilgisayardaki kabloyu kullanıyorum ancak tak çıkar yaparken bir sorun oldu mu hiç bir fikrim yok.)
Driver taraflı mı bir sorun var? (Driverları ana kartın sitesinden yükledim ve zaten Windows 10 bu tarz driverları kendi otomatik yüklüyor.)

Ek olarak şunu da belirtmek istiyorum ancak bundan emin değilim. İnternet bağlantısı gittiğinde Windows üzerinden sorun gidere tıkladığımda bazen kabloyu çıkarıp takmadan sorun düzeliyor.
Windows sorunun kaynağını “varsayılan ağ geçidi kullanılamıyor” olarak belirtiyor.

Eğer gerekli ise Modem modeli: VMG3312-B10A

Sorun tam olarak nedir?

Sen bi modeme baktır kimde sorun çıksa hepsi b10 zyxel modem kullanıyor

Daha önceden böyle bir sorun yoktu ve sorun sadece benim bilgisayarımda gözüküyor.
5ghz desteği için zaten yeni bir modeme geçmeyi düşünüyorum ancak sorunun modem taraflı olduğuna emin olmam gerekiyor.

Başka bi modemle test etmen gerek